Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Sat Feb 04, 2023 1:31 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri Dec 02, 2022 9:41 am 
Offline

Joined: Fri Dec 02, 2022 9:37 am
Posts: 3
i've searched everywhere in the system preferences for the app and on my mac, but i have found no way to disable all sounds for checkbook. whenever i reconcile, i hear the default system sound (a beep).

how do i turn off all sounds?

mac os 13.0.1


Top
 Profile  
Reply with quote  
PostPosted: Fri Dec 02, 2022 11:20 am 
Offline
Administrator
Administrator
User avatar

Joined: Tue Dec 06, 2011 5:25 pm
Posts: 728
There's not currently a way to disable all sounds, but we can look at adding a preference to do so in a future version.

_________________
Allan Woodall
Phosphorescent Phage
Splasm Software
http://www.splasm.com


Top
 Profile  
Reply with quote  
PostPosted: Fri Dec 02, 2022 12:49 pm 
Offline

Joined: Fri Dec 02, 2022 9:37 am
Posts: 3
it's just confusing to me because no sounds play at all on my mac mini, but they do on my laptop.

it would be awesome to have a preference to mute all sounds.


Top
 Profile  
Reply with quote  
PostPosted: Fri Dec 02, 2022 1:10 pm 
Offline
Administrator
Administrator
User avatar

Joined: Tue Dec 06, 2011 5:25 pm
Posts: 728
Alert sounds may not play on a given Mac if either its Alert volume is turned all the way down or if the selected sound output device lacks speakers. These are just two examples of what could explain the situation for the Mac Mini, but you can check the Sound settings for it by going up to click Apple menu at the top of the screen and selecting the System Settings (or System Preferences on older OS versions), then clicking the Sound button. Or, perhaps you'd like to leave things as is for the Mini and take the Alert volume all the way down for the laptop, instead, that way you'll no longer hear Alert sounds.

_________________
Allan Woodall
Phosphorescent Phage
Splasm Software
http://www.splasm.com


Top
 Profile  
Reply with quote  
PostPosted: Fri Dec 02, 2022 1:42 pm 
Offline

Joined: Fri Dec 02, 2022 9:37 am
Posts: 3
i have speakers on my mac mini, the volume is not all the way down.


Top
 Profile  
Reply with quote  
PostPosted: Fri Dec 02, 2022 2:24 pm 
Offline
Administrator
Administrator
User avatar

Joined: Tue Dec 06, 2011 5:25 pm
Posts: 728
You might try a Restart then, if you're saying the Alert volume isn't all the way down (and not the speaker output volume) and if the speakers for the Mini are selected next to where it says "Play sound effects through".

_________________
Allan Woodall
Phosphorescent Phage
Splasm Software
http://www.splasm.com


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group