Splasm Software Discussions

The Specified Save to location is read-only
Page 1 of 1

Author:  dslenkamp [ Wed Jan 14, 2015 10:22 pm ]
Post subject:  The Specified Save to location is read-only

I have been making audio books with this program for several years now and never had this problem. Now when I go to "finish" an audiobook I get this message:
The specified Save to Location is read-only or you do
not have permission to store files there.
Folder: /Volumes/Macbook Air Backup

I keep my iTunes stored on a seagate backup connected to my macbook. I had it disconnected while traveling and this problem started after I reconnected it. I renewed all the permissions but it still doesn't work.. Not sure what to do next. My seagate backup has two partitions. One for music and pictures and one for documents. Don't know if this is relevant or not. I didn't set up my backup. Any suggestions would be appreciated. Thanks

Author:  Allan W. [ Tue Jan 20, 2015 3:18 pm ]
Post subject:  Re: The Specified Save to location is read-only

We'll need to verify that Read & Write permissions are set for both the 'MacBook Air Backup' folder and the SeaGate drive. For this, select each item in the Finder and then choose 'Get Info' from the Edit menu at the top of the screen. On the Info window, you'll want to check the Sharing & Permissions area for your User name listed with 'Read & Write' displayed to the right in the Privileges column.

Author:  dslenkamp [ Sat Jan 24, 2015 3:53 pm ]
Post subject:  Re: The Specified Save to location is read-only

:D Thanks for the help Allan. That solved my problem. Very much appreciated.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group