Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Fri Dec 15, 2017 11:41 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Jan 25, 2011 12:47 am 
Offline

Joined: Tue Jan 25, 2011 12:30 am
Posts: 3
It's like there's a gremlin in my audiobooks folder in iTunes. Try to play an audiobook and it says "File not found. Would you like to locate it?" But searching for the file finds it nowhere on my computer. So I rebuild it using ABB 1.2.5 (running Mac OS 10.6.6). In fact, I spent most of the day rebuilding over 100 such ABB books. And that worked... for awhile. They were showing up in iTunes as they normally do, and they were playable. Until...

Until I quit iTunes and reopened it. Many of them had gone back to being "File not Found" and were again, unlocate-able anywhere on the computer. The gremlin is still lurking.

I'm quite sure I just wasted most of a day. But I have no idea how to fix whatever is going on. Is there some sort of incompatibility with ABB 1.2.5 and 10.6.6?

What should I do next? Help... :)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group