Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Tue Nov 19, 2019 1:52 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Jan 20, 2006 6:15 pm 
Offline

Joined: Fri Dec 09, 2005 4:08 am
Posts: 6
I have my music library on a large, shared network volume. I access it through means of an alias (users/myuser/Music actually points to another volume). I do this as an easy means of switching libraries if I'm away from the network (rename my actual music library from users/myuser/Music3 back to just Music after renaming the alias). Podner does not like this. It won't resolve the alias on its own, erroring that users/myuser/Music does not appear to be a valid folder. Any way to fix this behavior?

Keep up the good work!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 09, 2006 10:33 am 
Offline

Joined: Fri Dec 09, 2005 4:08 am
Posts: 6
Wow! Thanks for fixing that so fast. Now if you'll just get the ID3 tagging up and running (a la Atomic Parsley) you'll have the greatest thing since sliced bread.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group